На сервере установлен PHP версии 5.2.0-8+etch16, однако для WordPress 4.2.2 требуется хотя бы 5.2.4.